Jump to content
imputazz

Help me put UEFI as default boot!!

Recommended Posts

Hey guys today i installed Yosemite Zone successfully on my mackintosh pc.

I wrongly didn't changed the setting on boot loader to chameleon UEFI so im wondering if is there any way to put it working UEFI like default, because i have dual boot windows 8.1 and Yosemite Zone, and always i wan't to boot into Yosemite i need to plug my external drive.

 

Thanks in advanced.

 

My system:

Asus H81M-K
Intel i5 4570 (Haswell)
Nvidia Geforce Gtx 660 2GB
8 Gb Ram (Kingstone)
Western digital caviar black 500gb (YOSEMITE)
Western digital caviar black 500gb (BACKUPS AND GAMES)
Samsung SSD NOW 300 120gb (WINDOWS 8.1)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,773
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...