Jump to content
pariskour

Help with a problem I have with the WiFi

Recommended Posts

Hi mayde someone can help with a problem I have with the wifi card I have.

The model is of the Tp-Link ( TL-WN781ND Ver:2.2 )

http://www.tp-link.com/en/products/details/?categoryid=&model=TL-WN781ND#over

 

 

 

 

 

 

 

- CPU ( Intel Core i7 Sandy bridgr 3,4 Ghz)

- Graphic Card by exact name (nVidia GeForce GTX 280 1024 MB)

- MotherBoard Chipset (Intel P67) Link for MotherBoard http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000527

- Ethernet (PC Gigabit Lan) ( Hackintosh Realtek RTL81xx v0.0.90)

- Audio Card (7.1 channel HDA) ( Hackintosh Chipset VoodooHDA v0.2.1 )

http://browser.primatelabs.com/geekbench3/1222654

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,773
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...