Jump to content
Erick Laporte

install succes, but OS X do not load stays at loading screen no progress

Recommended Posts

first of al I'm a noob in hackingtosh, finally got it installed on my aha ROG g750jw laptop,

installation wen well, use USBBusFIX=Yes for instalation went well, but after roots stays at the logo f hackigntishzone and the progress bar does not fills up. 

any help would be greatly appreciated 

Share this post


Link to post
Share on other sites

Does it load at all, or does it load part of the way then freeze entirely? I'm running into the later situation. Run with the arguments -v and -x, let it go for a good while (~15 minutes), and tell me where it gets stuck, or better yet, post a picture of where it got stuck. If I manage to resolve my issue, I'll be back to help you!

Share this post


Link to post
Share on other sites

Stays at main loading screen bar does not fills up at all

Share this post


Link to post
Share on other sites

Same problem here, installed correctly it boots up good.

After auto configuration it boots up only if flagged -x

Sabertooth x58

I7 920

24 gb ram

Zotac gtx 580

Ocz vertex3

Booting with -v it stucks at firewire(

Share this post


Link to post
Share on other sites

Is there a way to disable autoconfig once installed? Before that, everything works fine

Share this post


Link to post
Share on other sites

Finally got it working thanks for all info,now my laptop is not detecting any usb besides the on with the bootloeader

any suggestions

Share this post


Link to post
Share on other sites

same here did everything, i am able to mov e to 50% post installation process but stuck after that.. 

 my laptop specs are as follows 
15-k038tx
Product Number K2N90PA
Microprocessor 2 GHz Intel Core i7-4510U with Intel HD Graphics 4400
Microprocessor Cache 4 MB cache, 2 cores
Memory 8 GB 1600 MHz DDR3L SDRAM (1 x 8 GB)
Video Graphics NVIDIA GeForce GTX 850M (4 GB DDR3 dedicated)
Display 15.6" diagonal HD BrightView LED-backlit (1366 x 768)
Hard Drive 1 TB 5400 rpm SATA
Multimedia Drive SuperMulti DVD burner
Network Card Integrated 10/100/1000 Gigabit Ethernet LAN
Wireless Connectivity Intel 802.11ac (1x1) with Smart Connect Technology
Bluetooth 4.0
Sound BeatsAudio with 2 speakers and 1 subwoofer
Keyboard Full-size backlit keyboard with numeric keypad
Pointing Device HP Control Zone Trackpad
External Ports 1 multi-format SD media card reader
3 USB 3.0 (1 HP USB Boost)
1 HDMI
1 RJ-45

I AM STUCK AFTER INSTALLATION KINDLY HELP ME IN THIS I CANNOT COMPLETE THE POST INSTALLATION SETUP PROCESS I AM STUCK HERE ( please check screenshot )

post-122470-0-42928000-1415652622_thumb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×