Jump to content
alexutzu33t

HD 4600 (mobile)

Recommended Posts

Hello. I`m kinda new to the whole Hackintosh thing so I need your help. I have tried creating the vanilla OS X Yosemite with MacPwn (and Unibeast and Clover actually) and it either didn`t boot or the video card wasn`t recognized, and in System Information I was receiving 3 to 7MB shared memory. And I heard that Apple removed support for HD 4600 Mobile from Yosemite. Can I enable it (QE/CI enabled, I mean) with this image? Thank you! (and I also have a problem with a RTL8111 but I`ll come back with that once I get the error that shows up in -v)

Share this post


Link to post
Share on other sites

yes it is possible to fake the graphics id and add the no longer unsupported ig-platform-id in their appleintelhd5000graphics.kext. I would consider looking into piker's patch here. and if QE still doesn't look you may need to do a Frame buffer patch here. I personally haven't been able to get my graphics to have QE, as i can't even boot without booting into safe mode and I'm using clover. Good luck and please say what you did and what worked or not, i would be interested.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...