Jump to content
anp.pdl

stuck while installing Yosemite

Recommended Posts

Hello. I was installing Yosemite after Niresh's released. But seems like I'm stuck here at this stage. I waited for more than 1 hour but seems like no response from the machine nor the installation procedure. The round thing keeps rolling though.

My machine is Acer M581t with Intel. Please do help me out here.

post-118460-0-41056600-1415549288_thumb.

Share this post


Link to post
Share on other sites

@anp.pdl Try the alternate Bootloader Clover

This is a rare issue i can see the spinning wheel there but looks like its stuck

Share this post


Link to post
Share on other sites

@. I somehow managed to installed it using the -x in the boot option. Everything went well and I could install it finally. But the problem I faced after when the machine automatically started was that the graphics was too low. Much low and you could actually see the transition. It was like every move with the mouse was like in a slow motion. I just can't explain how happy i was to see Yosemite on my machine and i was equally depressed to see the graphics at the end. My machine has Intel 4000HD graphics and is there any way I can manage that?

And thank you very much for your response.

Share this post


Link to post
Share on other sites

@anp.pdl I have marked your answer as the best answer because it solves your topic

There are several models in HD4000 send me the device id 

you can try lspci command or use System Information app and navigate to Display

Share this post


Link to post
Share on other sites

hi,

 

that is my problem too. i can install it only with -x. i have got hd3000.

regards,

 

g.

Share this post


Link to post
Share on other sites

Hi,

 

same issue here - I can only intall with -x flag and it is really slow - ASUS UX32VD - HD4000.

 

regards,

franta

Share this post


Link to post
Share on other sites

con my tarjeta quadro fx 1700  hace lo mismo usb en mbr no trabajan ni el Audio y en mavericks trabajan perfecto 

que podra ser disculpen el idioma.....

Share this post


Link to post
Share on other sites

I am facing the same issue and I have aready tried combinations of boot Flags (-v, PCIRootUID=0/1, -x, busratio=20 etc), However Installation stuck on the same screen which is told by anp.pdl. Last night I tried more than 17 times to install it but no luck... My Laptop is has Core i3 2310 @ 2.2GHz (2nd Generation), Intel HD3000 Graphics, 4GB RAM. I tried Clover with fake Grphics ID into graphics injector (I did successful installation of ML and mavericks using this method) but failed in Yosemite. Niresh Pelase Help!

Share this post


Link to post
Share on other sites

Also wanted to inform you that during installation, was getting error --- disk2s2: 0x3o0 (UNDEFINED)...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    185    2

×