Jump to content
Sign in to follow this  
Vignesh Rajaganesan

Request My LapTop For Mac OS X

Recommended Posts

Vignesh Rajaganesan

I Request You My Laptop SONY VAIO SVE13515CNB  MAC OS X, I Already Installed in LAPTOP, But My LAPTOP was not with Primary Display, The Display Works only in HDMI OutPut, Then WiFi Card And Bluetooth is Not Working Well.

 

I Request to Solve my Problem , I'll Donate for you...

 

My LapTop Configuration is  : http://www.sony.co.in/product/sve15135cn

 

 

 

Thank You

 

Rewards,,,,

 

Vignesh Rajaganesan

Share this post


Link to post
Share on other sites
Deepak

plz describe all these 

 

1.OSX ?

2.BOOTLOADER ??

3.Connectiivy port for display ??

4. boot flags ?

5.Audio codec ??

Share this post


Link to post
Share on other sites
Vignesh Rajaganesan

1. OS X Mavericks Niresh USB Image

2. Bootloader Not Working . I using USB to boot a niresh mavericks ( It's means boot0:error  occurs)

3. Connectivity HDMI is Working, But Not Working in Primary Display( Laptop Main Display) I Try GraphicsEnabler=Yes or No SkipAtiGraphics etcc...

4. BootFlags ( OS X Only Installed) No Boot Flags

5. Relatek Audio ( Audio is Working))

 

6. WiFi and Bluetooth is Not Working  ( atheros AR9485WB )

Share this post


Link to post
Share on other sites
Vignesh Rajaganesan

plz describe all these 

 

1.OSX ?

2.BOOTLOADER ??

3.Connectiivy port for display ??

4. boot flags ?

5.Audio codec ??

 

plz describe all these 

 

1.OSX ?

2.BOOTLOADER ??

3.Connectiivy port for display ??

4. boot flags ?

5.Audio codec ??

1. OS X Mavericks Niresh USB Image

2. Bootloader Not Working . I using USB to boot a niresh mavericks ( It's means boot0:error  occurs)

3. Connectivity HDMI is Working, But Not Working in Primary Display( Laptop Main Display) I Try GraphicsEnabler=Yes or No SkipAtiGraphics etcc...

4. BootFlags ( OS X Only Installed) No Boot Flags

5. Relatek Audio ( Audio is Working))

 

6. WiFi and Bluetooth is Not Working  ( atheros AR9485WB )

Share this post


Link to post
Share on other sites
Deepak

check how its connected LVDS or else ??

 

use GraphicsEnabler=Yes or No

EnableDuallink=yes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...