Jump to content
maddawg

Nforce 780i Niresh Mac OS X Mavericks 10.9 help no install

Recommended Posts

Hey all

I've been having this issue Following 

Niresh Mac OS X Mavericks 10.9 with AMD & Intel USB Version 10.9 guide. 

soon as I boot off the USB drive I get the following errors (see screen shots) 
 

th_20140819_104202_zpsfmzr4h4n.jpg th_20140819_104153_zps9huml27v.jpgth_20140819_102803_zpsinwtl8dn.jpgth_20140819_102744_zpstevmkajp.jpg

 

Here is my machine build:
Nforce EVGA 780i motherboard

CPU: Intel Core2 Duo Quad Q9400
Video: EVGA Geforce GT-740
Ram: Corsair Dominator 4 GB
HD: Western Digital Raptor 300GB 10k rpm 

I've dug and searched around to find a solution or something to help but no luck, what am I missing or not doing?

I appreciate any help I can get.
 

 

Share this post


Link to post
Share on other sites

th_20141106_193014_zpsbnhmo8rv.jpg

update on the error 

Share this post


Link to post
Share on other sites

@ am I missing something?!

Share this post


Link to post
Share on other sites

I've decided to try the Yosemite install instead now and see where that goes you can find below

 I've moved to the thread here:
https://www.hackintoshzone.com/topic/4832-yosemite-1010-firewire-guid-ffffffffffffffff-is-invalid-error/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×