Jump to content
lbarral

Cannot boot installer in Virtual Box

Recommended Posts

Hi, I'm trying to create a VM with Mavericks.

I'm using the Niresh Mavericks distro.

 

My config is the following:

Lenovo W520 laptop

Windows 7 64-bit Enterprise

Intel Core i7-2760QM @ 2.4GHz

24GB RAM

NVIDIA Quadro 1000M

Intel 82579LM Gigabit Ethernet

 

I get stuck at the boot, with a black screen (sometimes I get a grey screen with the apple logo).

 

I tried combinations of VirtualBox configurations and options in the boot screen, but without success

 

I'll happily provide any more information you think is helpful.

 

Thanks

Share this post


Link to post
Share on other sites

@ I haven't found an exact option for 'backup graphics extensions'. After typing ? on the boot menu to list all the options I tried the following:

 

GUI=No -v

GraphicsEnabler=No

 

No matter how I try, I always end up failing to load the installer. How can I provide more information for you to check?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...