Jump to content
Sign in to follow this  
snhnic

Delete efi partition how to recreate

Recommended Posts

I had problems installing clover. I got a blinking underscore. So I booted from the old partition with Cimera. No problem. Then I've deleted the complete disk 0s1 (refi). Everything works fin. But since I have another disk with Windows 8 and really would like to have a multiboor again Ik thought to give clover another go. 

 

But now the problem! Ik can not install clover, since there is no refi partition te write to! How can I recreate or build an Efi partition with reformatting and installing everything again?

 

Please help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...