Jump to content

Niresh's 10.9 USB installation is hangs on both AMD PC and Intel Laptop

Recommended Posts



I have downloaded Niresh's 10.9 USB image and flashed on USB drive.


Trying to install the same on PC with following configuration.


CPU: AMD Phenom II X4 965
Mother Board: GA-890GPA-UD3H
RAM: Corsair RAM 2x2GB, 1333MHZ
Graphics Card: ATI Radeon HD 4290 (in-built to MB)


Then, I am getting following errors during first installation


1) FakeSMC: [Fatal] failed to inirialize SMC device

2) [ PCI configuration begin ] - Hangs here


I have tried all the possible boot arguments. like amd64, -v, -f, -x, -s, PCIRootUID=0/1, GraphicsEnabler=No/Yes and all

But no luck.

I have also tried to install same on Intel Core2Due Laptop(Dell Inspiron 1545). Here, also issue is same.


Here, I have attached screen shot.

Could any one please let me know, How to slove this issue.




Share this post

Link to post
Share on other sites

Did you try npci=0x2000 or npci=0x3000 boot flag?


This is the one you should use if it hangs on PCIConfigurationBegin.


The FakeSMC error is not important. You can boot with -v -f -x UseKernelCache=No and install the latest version of FakeSMC http://www.hackintoshosx.com/file/4157-new-installer-for-fakesmc-hwsensors-and-plugins which might also give you an error but it will not be as severe.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now