Jump to content
  • 0
mroehricht

DSMOS Has Arrived

Question

I have an older HP dm4-1253cl laptop and I am trying to install Niresh's Yosemite.

 

After trying various boot arguments like cpus=1 (won't boot without this enabled) as well as -v and -x and USBBusFix=Yes, etc.

I am now seeing the "DSMOS has arrived" message and nothing happens after that.

 

I am trying to follow Niresh's advice on booting into the kernel using the -s argument. How would I do this when trying to install via the USB stick?

 

Is this a post-install process?

 

My specs:

 

Product Name dm4-1253cl Product Number XZ299UA#ABA Microprocessor Intel Core i5-460M Processor 2.53GHz with Turbo Boost Technology up to 2.80 GHz Memory 6GB DDR3 System Memory (2 DIMM) Memory Max 8GB Video Graphics Intel HD Graphics Video Memory Up to 1696MB Hard Drive 1000GB (5400RPM) Multimedia Drive SuperMulti 8X DVD±R/RW with Double Layer Support Display 14.0” diagonal High-Definition HP BrightView LED Display (1366 x 768) Network Card Integrated 10/100/1000 Gigabit Ethernet LAN Wireless Connectivity
  • 802.11b/g/n WLAN
Sound
  • Dolby Advanced Audio with Altec Lansing speakers
Keyboard 101-key compatible with island-style full-size keyboard Pointing Device HP Clickpad with On/Off button External Ports
  • 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
  • 3 Universal Serial Bus (USB) 2.0, 3rd port shared with eSATA
  • 1 HDMI
  • 1 VGA (15-pin)
  • 1 RJ -45 (LAN)
  • 1 Headphone-out
  • 1 Microphone-in
   

 

 

Thanks... :-)

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

have you installed FakeSMC? Are you sure that it is beeing loaded?

Share this post


Link to post
Share on other sites
  • 0

How would I install FakeSMC? I followed Niresh's steps to create the bootable USB and that's all I have tried, including using various flags.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×