Jump to content
  • 0
Petr Fordey

Mavericks stopped booting after installing AppleHDA.kext


  • Hi, this is my situation, i had fully working mavericks(except for some Audio issues)-i was using voodoohda.kext+applehda disabler
  • i tried to install APPLEHDA.kext (i have 889ALC), but i did not edited DSDT(i dont even now if iam using it), and i did not deleted applehdadisabler.kext nor vodoohda kext...
  • after that hackintosh give me this on boot
    • Memory alocation error! Add: 0x0860328 Size 0x3b6ed file=free line =0, this is a non recovable error! system HALTED!!
  • tried to remove AppleHDA.kext but still same error on booting after that..
  • please help.. (i tried boot flag DSDT=NULL but no change)

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    191    2