Jump to content
etnoc

PCI configuration begin

Recommended Posts

Hi, 

 

I have tried to install Niresh 10.9.0 on my computer.

Here my spec:

 

- CPU: Amd athlon 64 X2 5000+ (2.6 Ghz)
- Graphic Card: Nvidia Geforce 8300 GS (128MB)
- MotherBoard: Foxconn MCP61PM2MA-8EKRS2H

- MotherBoard Chipset: Nvidia nForce 6100-4xx

- RAM: 4GB (2x2gb 667 Mhz)
- Ethernet: Nvidia nForce 6100 (MCP61)
- Audio Card: Realtek ALC888

 

I set up my bios with:

USB legacy support->Enabled

Sata as IDE because my mobo haven't AHCI only Raid or IDE

CPU Virtualization->Enabled

Cool'N'Quiet->Enabled

Init Display First->PCI-E

HPET Support->Enabled

 

 

I tried with lot of boot flag such as: (am64 -v), (amd64 -f -x -v), (amd64 -x -v), (amd64 -v npci=0x3000), (amd64 -v npci=0x2000), (amd64 -v GraphicsEnabler=No),(amd64 -v -s -x)

 

But the result is the same the installation boot stuck on [PCI configuration begin]

 

Can someone help me? Thanks in advance

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...