Jump to content
Sign in to follow this  
WarrenBluffett

Imessage Not Working, Fixnvram Did Nothing

Recommended Posts

Any idea on how to get imessage working? I moved the FixNVRAM.dlib into my modules folder in the extra folder on my mac hdd. Rebooted as well. Still getting an error has occured with authentication etc whatever.

Share this post


Link to post
Share on other sites

Make a clean install and after follow these steps.

1.open chameleon wizard (last version)

2.make sure to tick Ethernet built in on org.chameleon.boot click save

3.open system preferences and on network delete ethernet device click apply.

4.go to library/preferences/systemgonfiguration and delete NetworkInterfaces.plsit

5.restart system

6.again on system preferences network add a new ethernet device and rename it to en0 click apply 

7wait for it to get the ip address and try to log in on iMessage!

 should be ok now!!!!!

 

share this if it works!!!!!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...