Jump to content
Michael Abraham

Reinstall won't boot

Recommended Posts

After it tries to start Darwin x86_64 I get a message about Boot args then "BaseSystem.dmg" followed by the boot flags I had inserted.



I was able to install successfully a few days ago, then I had some trouble with a 10.9.2 update...long story short, I ended up cleaning the drive using the Win8 install recovery and am trying to reinstall.




AMDFX 8320

ASUS Sabertooth 990

Gigabyte Nvidia 660 OC 


Everything worked before, I installed using boot flags:

-v -x amdfx arch=x86_64 and added npci=0x3000 to my chameleon plist and everything was great.


Shouldn't have tried to update, sigh.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now