Jump to content
Sign in to follow this  
Atta asmi

"No Operating System found.....Try unplugging any drives that do not contain any operating system" Error

Recommended Posts

Atta asmi

Hi everyone!

I've been trying to make a HACKINTOSH for at least 3 months but.....  :headbang:  :crying:  :tmi:  :brokenheart:   :(. As I didn't have access to any MAC... I tried to make one using one of Niresh's DISTRO of Mavericks here. After it downloaded it, ALAS, I accidentally extracted it.... Whatever, I transformed that "extracted" folder into .iso file and tried to write it to my Kingston Data Traveler 101 G2 8 GB using Win 32 Disk Imager. However, after the program wrote the .iso file to USB, bqVYq.jpg

Thankfully,  the USB formatted :party:  . I used another software  ISOtoUSB to write the .iso to USB & it perfectly.. However when I booted from Usb it showed a message that 

"No Operating System found.....Try unplugging any drives that do not contain any operating system

I tried several times but it JUST DOESN'T BOOT FROM USB. I checked that the boot priority was as 

1. USB Device

2. CD-ROM

3. HDD

my system is Dell Optiplex 755

  • Chipset; Intel Q35 Express Chipset (ICH9DO)
  • BIOS Revision A22
  • Intel Core 2 Duo E6550 @2.33Ghz 
  • RAM: 3 GB
  • Display: Intel GMA 3100
  • Audio: Onboard

​Hopes with you guys !

:worried:   :sadsmile: 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...