Jump to content
Sign in to follow this  
Sumon Khan

Adobe Doesn't Run On 10.9.1

Recommended Posts

Hi,

I am now running Niresh 10.9.0 and I updated from App Store to 10.9.1. Everything is working fine for me. But, I installed Adobe Master Collection CS6 and none of Adobe Program run for me. After Run any Adobe Program the Adobe Splash loading screen came and just disappear. None of any error message too. I search on Google and see that lot of people's facing the same issue on Mavericks.

 

Do you guys know how to fix that? It will be help me a lot :)

Share this post


Link to post
Share on other sites

Are you sure your video card has graphics acceleration?

 

Are you in safemode (-x) where your video card would not work?

Share this post


Link to post
Share on other sites

Hi,

I am now running Niresh 10.9.0 and I updated from App Store to 10.9.1. Everything is working fine for me. But, I installed Adobe Master Collection CS6 and none of Adobe Program run for me. After Run any Adobe Program the Adobe Splash loading screen came and just disappear. None of any error message too. I search on Google and see that lot of people's facing the same issue on Mavericks.

 

Do you guys know how to fix that? It will be help me a lot :)

check you system gettin full QE/CI ...

Share this post


Link to post
Share on other sites

did some research and found that osx mavericks came with steep changes at os level. so products from adobe, autodesk etc are working with apple to make new service packs.. without which licensing problems etc will occur causing instant halting of program. it seems like we have to wait around 4 months....

Share this post


Link to post
Share on other sites

Abode photoshop seems to work on intel based hackintosh (i.e. my laptop) but on my AMD desktop it crashes after the splash screen! so is it still the licensing thing ? or something with a kernel ?

Share this post


Link to post
Share on other sites

Abode photoshop seems to work on intel based hackintosh (i.e. my laptop) but on my AMD desktop it crashes after the splash screen! so is it still the licensing thing ? or something with a kernel ?

not sure about adobe. but autodesk has officially announced their users not to upgrade to 10.9 as of now...

Share this post


Link to post
Share on other sites

Hello sumonbinfo,

 

I updated the Mavericks for the Apple Store to version 10.9.1 and installed Adobe CS6 Master Collection with success, but I had some obstables the way.

 

First I had to use another patch (do not just use the amitlib has a patch that comes with the executable and framework) to activate Adobe Encore, then apply the quarter updates of After Effects (updates 11.0.1 - 11.0.2 - 11.0.3 and 11.0.4) and apply amitlib.framework in each installed application.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,650
    • Total Posts
      29,730
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...