Jump to content

can't find mach_kernel with chameleon bootloader

Recommended Posts

I just installed today OSX Yosemite and used chamelon as bootloader but it gives me this error when I try to boot in OS, if i try to boot from the MacPwn USB in the same OS it boots... I don't wanna use Clover because is annoying. Still, for half a day chameleon worked, I don't know what I did...

Please HELP!


Thanks, Gabriel.

Share this post

Link to post
Share on other sites

Didn't worked...


My specs are: E6600 Intel processor

Nvidia GT250 videocard

G41-P26 MSI motherboard

4gb 1333 ram

Share this post

Link to post
Share on other sites

You can try this procedure.

In Yosemite is different location of "kernel".

So you can copy "kernel" from Yosemite installation folder /System/Library/Kernels/kernel to /YourVolume/YourSystem and renamed to mach_kernel


Or copy "kernel" from /System/Library/Kernels/kernel to your desktop and renamed to mach_kernel and paste back to /System/Library/Kernels/kernel, in this case you must change string in org.chameleon.Boot.plist to <key>Kernel</key>


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Hackintosh News Feed

News relevant to Hackintosh

  • Create New...