Jump to content
VaRanjith

Weird Problem during 10.10 installation (4 split screens)

Recommended Posts

I used Macpwn to create a bootable Yosemite USB. Everything went perfect. I also used the 10.10 mbr patch.

The problem is, when i boot up the usb it starts good as shown below

1414346754__image-26-10-14-11-25.jpeg

but after 50% of loading, the screen starts to flickr and then one big screen splits into 4 small screens as shown below

1414346936__image-26-10-14-11-25-1.jpeg

Then the icon is loading but nothing happens.

Please advice me.

 

Thank you guys.

 

CPU : i3 2310M

GPU : HD3000

RAM : 4GB

Current OS : 10.9.4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,768
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...