Jump to content
Kihyun Cho

Can't boot

Recommended Posts

Hi

I have a laptop Asus N56DP-DH11, which have AMD A10-4600M with Radeon HD 7730M + 7660G.

I tried to install hackintosh in this laptop using Niresh 10.9 Mavericks.

Install process was completed but now I have a problem.

When I trying to boot into Niresh, it suddenly shows apple logo and turn into black screen.

So I tried to get into Single User mode by using boot flag -s, it is not booting.

I also tried to boot with GraphicsEnabler=No, but still.

I couldn't see any # marks or command line whatsoever.

Just black screen is all I could see.

Is there any solution for this?

 

p.s. I trying to install this on other empty hard disk drive.

Share this post


Link to post
Share on other sites

what about -x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×