Jump to content
silva1996

Cannot Boot from MacPwn USB Install of OS X Yosemite

Recommended Posts

Hi guys!

First post here so bear with me, please. I'm usually one to read all forums to find my answer, so to make a post in one... you can feel my desperation...  :(

I'm trying to install OS X Yosemite on my Asus K450JN, which is more than capable of doing so, in a partition of my main hard drive, using a USB stick.

I tried a lot of different (pirated) installers that I found online and none of them worked. So I came across, what I thought was, a very simple solution. Install Mavericks in a virtual machine, download OS X Yosemite from the app store and install it using the flash drive. It didn't work... Then found MacPwn and I thought my problems were solved... No.

After following the guide carefully and successfully install MacPwn on my USB, I restarted the computer but it doesn't boot. There is no option of booting with the USB. I tried a dozen times with different settings but it doesn't work. 

Am I doing something wrong? Do I need to install anything else?

Any help will be highly appreciated as I have no idea of what's left to do,

Share this post


Link to post
Share on other sites

I have the same problem.. I installed MacPwn to my USB too, did the MBR patch, and I restarted my computer, it booted to Clover, but I can't boot to Yosemite installer because there is no USB booting option.. Why?? Please help!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,772
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...