Jump to content
zacbaarnaby

Won't boot from USB

Recommended Posts

Hello,

 

I've recently been trying to install OS X Yosemite 10.10. I made a bootable USB using the LATEST version of MacPwn that was released on the 19th (so the updated version). It all went really smoothly, I had no issues, it took about 15-20 minutes or so to create and everything seemed fine.

 

I restarted, pressed F8 to choose a boot option, selected the USB that I installed Yosemite too, an under-score blinked on a black screen for about 1-2 seconds, then it automatically switched boot device and started booting up windows on my SSD.

 

I tried selecting the UEFI version for the USB, again same issue. I turned of UEFI booting, did the same again, but it still didn't work.

 

Can anyone please help me?

 

Thanks.

 

Please note, while I have been trying to boot Yosemite, I have been using my iGPU and not my dedicated GPU.

 

Computer Specs:

 

ASUS H81M-PLUS

Intel i5-4670K @ 3.40GHz.

AMD Radeon R9 290

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...