Jump to content
TR1PL3D

MacPwn = No Boot on AMD Systems

Recommended Posts

Hello,

 

I have Niresh Mavericks working fine on a couple of AMD desktops.

 

I used the latest MacPwn to create a bootable USB with the Yosemite App Store download.

 

USB has been created successfully.

 

But I cant get two of the AMD desktops to boot into the installer.

 

On both systems the USB will try to boot, I see a 6 appear on the screen.

 

On one AMD machine I get the 6 display and then a blank screen, I left for 20 minutes and nothing.

 

On the other AMD machine I see the 6, a cursor for a minute or two and then what appears to be a EFI bootloader with a few options, but none that allow a boot from the USB.

 

None of these systems have options in the BIOS to disable EFI.

 

What am I doing wrong?

Share this post


Link to post
Share on other sites
For AMD, depend on modified kernel, not yet available. 
 
Yosemite for now only works on intel processors.

Share this post


Link to post
Share on other sites

 

For AMD, depend on modified kernel, not yet available. 
 
Yosemite for now only works on intel processors.

 

 

Are you 100% sure about that?

 

There where kernels for AMD available for Yosemite that i saw on here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×