Jump to content
  • 0

need installation help


hello i am using dual boot windows 7 and Mac OS X Mavericks 10.9.0 on my laptop which has Chameleon bootloader to select boot OS, the problem is when i try to boot Mac OS it freezes up my touchpad, keyboard and USB Mouse which does not allows me to select language option and computer name all that newly installed options to select, so i am not able to use Mac OS, if any one facing same error please help:

(I also tried cpus=1 command while boot, but it doesnt work)

CPU: Intel core i3 330M, 2.13 ghz, Arrandle, 1st Generation cpu
Graphic: Intel HD Graphics (iGPU)
Mobo: Intel HM55 Chipset
Wlan: Broadcom
Ethernet: Realtek PCIe FE Family Controller
Audio : Conexant CX20671
Laptop Model: Lenovo G560

Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The verbose screenshot where its making problem?

Share this post

Link to post
Share on other sites
  • 0


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now