Jump to content
  • 0
Mehedee

Help! Yosemite Installation Crashes.

Question

Hello All, 

OS X 10.10 released & I was pretty excited about the upgrade. Downloaded the Update from App Store & then noticed that it won't allow me to install on my MBR system. Sad! 

So I started digging Nireshs help here, & found MacPwn. However, I followed the instructions & made a bootable disk of the setup. 
I installed the chameleon bootloader & it booted. First, I've had that graphics glitch. So I entered in single user mode, Deleted kexts related to graphics. (My GPU in Intel HD & it's not supported). Rebooted & it booted just perfectly. I was happy enough that Now I can install it. So I've just erased my Maverics drive & tried to advance. & here comes the nightmare! 

Right after I press Continue after selecting Language, It shows me "Licence Agreement" page. When I press "Agree", it hangs for while, & then everything disappears. the screen then comes back with a Window saying, "Failed" & a log which is offered in case I would like to find out the problem. 

However, I'm just a simple user & don't understand this log messages. I though Niresh or anyone else here probably can help. 


Okay, 
Here's My Laptop Configuration: 

a) Intel Core i5 M450 ( 2.40Ghz~2.66Ghz)

B) Intel HD Graphics (1st Gen) 
c) Atheros 9285 wifi. 

d) Realtek RTL81XXX Ethernet

e) MotherBoard Chipset: HM57

 

 

Important: 

Okay, since this is a Final rlz, & I couldn't find the kernel for this, i rather used "Kernel Beta 4"  & a custom MBR patch (found somewhere in internet but that was too for DP). I'm not sure which exactly broke it but I think some files are messed up with the MBR patch, may be ? 


I'm attaching an image of the error situation. Since currently can't access to HFS drives, couldn't share the log file. however I'll try to share shortly.  
Image: https://i.imgur.com/FC0JO0W.jpg 
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

UPDATE: 
Looks like something went wrong earlier.  
I Tried once again using the DP4 Kernel patch &  Public Beta  "MBR_Patch". 
However, this time I successfully could run the installer but soon after starting the installation, I received the error "GPT Disk Required".

Hope to get a MBR_Patch soon from Niresh! :D :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×