Jump to content
Sign in to follow this  

Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues

Recommended Posts

I m having internet issues on this amd system-so far I ve tried multibeast 6.0.1 installing all ethernet drivers as well as the nForce LAN.kext but cant get internet to work.I m new to hackintosh but my ethernet device in linux is listed as,,,,,,,mcp77-vendor-nvidia rev a2...............my graphics are horrible,very choppy and sluggish and when I open launchpad it freezes the screen and takes forever to load,,,,,upon installation I chose GraphicsEnabler=no because if I chose yes after the apple logo it would click to no signal on the monitor.I also removed the nvidia hexts as well....I ve tried the geforce kext for mavericks but it doesnt help.....my graphics is listed in linux as Geforce 8200 rev a2..graphics vendor:nvidia corporation c77 in linux,but on system specs is called Nvidia geforce 9200 chipset ....can anyone please help me with the right kexts for these 2 issues so that i may fix them and instruction s as to install them or what to remove before i install them?//?thank you very much in advance....I had this same issue in 10.8.2 hoping in 10.9 it wouldnt be there.....UPDATE: Im a noob to the hackintosh world although not to linux and windows.I have spent a total of 5 days on this system here with no luck on getting internet or graphics straightened out.......Ive come to the conclusion that maybe the amd/nvidia side of this is utter shit.....i did download the 10.9.1 nvidia kernel but have no clue as to how to switch it with the kernel installed.Can anyone for the life of me give me help on either straightening this stupid ass graphic/ethernet issue out or tell me how to switch kernels........I think I m about to put my foot thru amd fucking hackintosh....I have got the ethernet recognized by the nforce driver but im getting a bad ip address and subnet.subnet is and the ip i cant remember but starts with 169....when i click renew it stays at a 169 i cannot connect,,even if i restart.I beg of you for the love of gods help me with this retarded shit.....Thank you


@:::::with all due respect this computer isn't in my home I ve been going there during days,its my father s so I can't get the dev and vendor id right now however today I took the cover off and the chip is for graphics_realtek RTL8211cl  and I've noticed nvidia mcp77 also if that can help me in anyway...........Ive given up on nvidia so I purchased an mdi radeon hd6450 graphics card same as the one i run thinking we d defeat the graphics issue...Of course mine works great his does not but dif hardware I understand so I ll get that fixed I d really love somehow to get his ethernet working....As Ive stated I can get a driver to recognize the ethernet but it gives bad ip s and subnets so no connection to the internet whatsoever


UPDATE:Im giving up on the onboard Ethernet connection as well----I have ordered an Ethernet card and wondering if anyone can tell me if this card will be compatibile..I ve looked along google and cant find this particular card but it is HIRO H50218

Share this post

Link to post
Share on other sites

Install These Kexts with GraphicsEnabler



post me your dev and vendor id of ethernet

Share this post

Link to post
Share on other sites

@- I installed an msi radeon hd 6450 graphics card...once installed my graphics are perfect but after your permissions repair the icons in launchpad turn pink ,when i reboot I'm stuck at a white screen...any ideas?

Share this post

Link to post
Share on other sites

try to update dynamic shared cache after installing kext caches


open terminal


sudo update_dyld_shared_cache 


then press enter

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    190    2