Jump to content
Sign in to follow this  
Tristan Roozendaal

Installation Mavericks driving me nuts....

Recommended Posts

Hi guys,

 

I have been fighting with my Mavericks installation for already a few days and keep reading and trying it just doesn't want to work for me.

MSI probox...

Cpu: Intel i3-4130 

Motherboard: MSI H81Ti

Memory: 4GB DDR3 1600 mhz

Display: Inter® HD Graphics 4400

128GB SSD

 

Want to use it as a home Apple media server / center 

 

Ok to start with i got a MSI pro box and currently running crappy windows 8.1

All my other machines at home ar Apple and im really happy with those machine.

Now i tried a cheaper version of making my own Apple machine with this MSI pro box. ( did not work so far)

 

I used unibeast and used the original Mavericks app from the apple store... ( did not work .. machines keeps rebooting when i see the apple logo) 

I used Myhack and used the original Mavericks app from the apple store .... ( did not work .. machine keeps rebooting when i see the apple logo)

 

Keeps rebooting and rebooting.

 

I tried to use the commands:

GraphicsEnabler=no / yes

-v

-f

-x

-s 

 

but still no result.

Than i tried to install Mountain Lion and i thought i went better because the computer did not reboot... but in the end the machine froze and did not wanted to work so i had to reboot and reboot and reboot etc. and still no result.

 

Guys i have no idea what to do now and i'm not that kind of expert of going really deep into the hack.

 

So guys if you have a simple easy " noob " solutions for this noob and than im talking about myself :P please let me know how to fix this puppy because it starts to work on my nerves and tempting to trow this of my 37 store high apartment rooftop.

 

Thanks in advanced.

 

 

 

Share this post


Link to post
Share on other sites

if network connectivity is important , first make sure your laptops network card or wifi card is supported before attempting installation to learn your ethernet or wifi or both is not supported.

Share this post


Link to post
Share on other sites

You have to had patience, hackintoshing is a patience game. 

Try to boot with -v USBBusFix=Yes. And I recommend to install Niresh Mavericks or ML, there's a auto post install optimisation on them. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...