Jump to content
Sign in to follow this  
Vladimir Gerginov

can i have some assistance please.

Recommended Posts

Ok first my appolagies turn the fact that I start new threat but I find a solution on my first one.Thanks

Here is the problems that I really can't find a solution and with my limited knowledge I tried everything... Graphicsenaber= yes/no chameleon wizard (different combinations) nothing After 3 re - installs here where I stand...

First 2 installs

system recognise my graphics card and in about this mac shows CPU 3.4 i5 ram and gpu are detected correctly.

but on boot in -v i get Warning IOplatformPluginUtil getCPUIDinfo this is an unknown CPU model

and when i put the pc to sleep i have to had reset it on wake up because fans are spinning but monitor and keyboard are still at sleep

3 install current - graphic card is detected but with 0 MB memory everything flickers but model is GTX770 this is with Graphicsenabler=yes in about my mac or is detected as Display 7Mb when I use No

i can't even put the pc to sleep and same error about my CPU in -v.I

Please can someone tell me how to fix this.Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...