Jump to content
Vladimir Gerginov

can i have some assistance please.

Recommended Posts

Ok first my appolagies turn the fact that I start new threat but I find a solution on my first one.Thanks

Here is the problems that I really can't find a solution and with my limited knowledge I tried everything... Graphicsenaber= yes/no chameleon wizard (different combinations) nothing After 3 re - installs here where I stand...

First 2 installs

system recognise my graphics card and in about this mac shows CPU 3.4 i5 ram and gpu are detected correctly.

but on boot in -v i get Warning IOplatformPluginUtil getCPUIDinfo this is an unknown CPU model

and when i put the pc to sleep i have to had reset it on wake up because fans are spinning but monitor and keyboard are still at sleep

3 install current - graphic card is detected but with 0 MB memory everything flickers but model is GTX770 this is with Graphicsenabler=yes in about my mac or is detected as Display 7Mb when I use No

i can't even put the pc to sleep and same error about my CPU in -v.I

Please can someone tell me how to fix this.Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    192    2

×