Jump to content
Sign in to follow this  
Martin Vágner

[SOLVED]Install issues - mavericks

Recommended Posts

Martin Vágner

Good evening everyone!

 

First of all, sorry for my bad English, i am Hungarian.

I installed Mavericks 10.9 in VMware yesterday on my PC without any issues but after the installation i had no Ethernet connection. (At the start of the install i chose "Connect to the internet" but after clicking "Next" it just went back to the start, so thereafter i chose "Im not connecting to the internet" and continued installing)
So today I'm trying to install it again but now i can't erase the virtual driver (or something like that) to install the OS X on it.
The disk1 I have is about 2 GB and it has the os x installer on it.
It should be a disk0 or a 120GB VMware virtual disk, I think.
My system specs:
Processor: AMD FX 8320 3.5Ghz
Motherboard: ASRock 970 Extreme3 R2.0
RAM: 8 GB
Videocard: Sapphire Radeon HD 7850 2GB dual fan no OC
OS: Windows 7 64bit

Thanks for the help!

Here is a picture about it:  1412711015__pict.png

[sOLVED] Just change the disk format to IDE from SCSI in vmware.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...