Jump to content
dakins

No Sound on Surface Pro 3 running OSX in Virtual Box

Recommended Posts

I am using OSX hackintosh in a VirtualBox VM and have everything working except the sound.  I am using it on a Microsoft Surface Pro 3 - which has Realtek High Definition Audio and have the Sound settings for the VM set to default.  I tried the Audio All in One package - no go.

 

Can someone point me to a url or advise how I can get this working?

 

I also tried the same VM in my HP Pavillion All in One which uses IDT Audio card and no luck there as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    192    2

×