Jump to content
Sign in to follow this  
John Nelson

Extremely Slow "Installing" with AMD

Recommended Posts

I took a look at the pinned post for Slowness and tried the "Kernel Cache"=Amd64 trick, but I am 12 plus hours with this running and it is at "Time remaining 19 minutes".  Why is this taking so long to install and what can I do to speed this up?

 

My machine specs are as follows:

 

CPU: AMD Anthlon 64 X2 6000+

GPU: AMD Sapphire Radeon HD 7770

Memory: 8Gb (DDR2-SDRAM)

OS: Win 7 x64 build 7601

Motherboard: ASUS M2N-E

Chipset: nVidia nForce 570 SLI (MCP55P) + MCP55p(XE)

Bios date: 12/28/09

Bios Version: ASUS M2N-E ACPI

 

Thanks...

Share this post


Link to post
Share on other sites

Okay, this is insane... it is now well over 24 hours and still installing.  What the heck is the deal?  Is there some other way to get this installed with an AMD processor?  I see there is a modified Kernel that I could use, but I see directions to use that with MyHack and some other install utilities.  Will this all work with Mavericks?  Can anyone help or is this forum not monitored?

 

Thanks,

 

John

Share this post


Link to post
Share on other sites

wow 24 hours o.O 

 

it seems that there is a issue while installing, try to restart the install and start with log, maybe you can see what is the problem.
 

try to start the installer with flags    amd   BaseSystem.dmg -v  

 

if it stucks or the time shows more as 60 min take a photo and post it 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...