Jump to content
cjtorrellas

New to the forum need help!

Recommended Posts

Hello everybody! :)

 

So I installed Niresh OS X Mavericks in VirtualBox on my Sony Vaio VPCS111FM, so far the results have been amazing! So first off thank you very much Niresh for this amazing work! 

I have only encountered a few issues, the most annoying one is the Audio which does not seems to be working well. Also, there's a little bit of lag when using the touchpad, and when using Safari there seems to be a problem with the graphics. Last, my wireless card does not work. I humbly ask the good knowledgeable people of this forum for help, I would love to run this as smooth as possible, I tried looking for information on my laptop motherboard but I have had no luck, this are the specs of my machine:

Sony Vaio Model VPCS111FM
Intel Core i5 M 430 @2.27 GHz

4GB RAM 500GB HDD

 

Wireless Card: Intel Centrino Advanced N 6200 AGN

 

Graphics: Intel Graphics Media Accelerator HD (Device ID 8086-0046)

Sound Card: Intel Display Audio/High Definition Audio Device

 

 

Could anyone help me out on how to fix those problems? Thanks in advance!  B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...