Jump to content
Renard Tamas

Error after Maverick a succesfull installation

Recommended Posts

Hi guys!

I tried like 3 days to install Niresh Maverick on my PC.My PC build is Asus P8B75M, i5 3450, video card Radeon 7850, 8 GB, kingston 120 GB SSD, 1 TB western blue.

 

So here's the problem, after lots of partitions corruption (managed to fix it), I finally had a succesfull instalation. BUT, after plug out the USB and restart my computer doesn't do anything, no logo, no nothing, just a dot in the top left corner.

 

Anyone can help?

 

 

PS: i tried the Niresh tutorial with win32diskimager....should i try the UNIBEAST version? it's much safer?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...