Jump to content

Recommended Posts

Hey there,

 

I've got a problem which i am not able to figure out ..

 

I created a bootable USB using the Win32DiskImager and the Niresh Mavericks DMG File. 

 

Everything works fine and i am able to boot from the usb stick. But if i want to start the setup it just loads 1-2 seconds and my screen goes black and after another 2-3 seconds back to the niresh menu.

 

If checked the BIOS/UEFI settings and everything should be fine there.

 

anyone can help?

 

 

Edit: Problem solved : Updates my UEFI to newest and it worked! 

 

Please close

Share this post


Link to post
Share on other sites

There's a button that says Mark as Solved. Click it. additionally, enter into full edit mode and add [solved] to the beginning of your title so other users with the same problem can solve it. :)

 

Good luck with the rest of your hackintosh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×