Jump to content
Sign in to follow this  

My experience with Niresh OSX Mavericks on Vmware and on intel celeron 1.8ghz Conroe

Recommended Posts

Hi I like to share my experience about installing  Mavericks on vmware player/workstation that too on AMD APU.Now it is possible to install it but I used a completely different approach which managed to install OSX on VMware. Now i used windows 7 as guest configuration in vmware player instead of OSX guest config. Heres what I changed in settings.


* 2 processor instead of 1

* disabled virtualization and can be enabled after installation .

*Increased RAM to 2GB

*Enabled 3D in display

* Removed default HDD and added SATA  HDD as virtual drive.


when in boot mode I used AMD/AMD 64 -v


The Hardware for me was AMD APU A-4 6300 with MSI A55M-E33 with 4gb Ram and Samsung Laptop with A-6 3420 M and 8gb Ram.


Installation was successful on both APUS's with different boot flags but took hell lot of time ,nearly 2 hours. The mouse has given me big problem on both APU's.On laptop the mouse would not point correctly. If i want to close an app it cannot happen as the pointer has a different invisible location which I could not find.Most likely happend after the Niresh was configuring post installation.


On the desktop APU mouse was again the culprit.The mouse again was not responding.It was opening apps which I did  not even select.Was going round and round in circles.This time I had non control over the  mouse .I can see the desktop but can't do anything .Took close to 1 hour to install. At the present moment had enough of installing on Vmware.On Virtual box have been unsuccesful right now. Will not attempt it any further but lession learnt don't waste time on vmware, install on real pc with either AMD or intel and see the success rate.But saying that older hardware  is a big problem for Mavericks as well


Installation failed on Intel celeron as well.Actually only ivy-v was booting on celeron 1.8ghz and P5GC-1333 MX motherboard with 4gb RAM.No other bootflag worked and returned panic message.The installation time was 17 minutes and installation failed and restarted.Had to use windows bootable to start windows 7 again.Made two attempts with different configurations after boot flag success but all time installtion failed at exactly the same time.There are some steps that I might be missing but it is not worth the time to install MAC osx if it does not work. Alot of time and patience is needed. For those who want to use virtualization one method can be what I used.


Thanks and cheers!!!




Share this post

Link to post
Share on other sites

use only one cpu and disable EFI (settings --> system --> motherboard). Strangely using 1 core solved a lot of my problems, only one I have now is that it can't connect to the internet...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...