Jump to content
Sign in to follow this  
Simone Mastromattei

ASPIRE V3-571G // Searched and fixed everything but still won't start

Recommended Posts

Hi everybody initially I would thanks Niresh for his work and everyone helps answering and solving problems to new Hackintosh users.
My Hardware:
Intel i5-3230 // IntelHD4000+nVidia 710M // insydeh20 unlocked bios
I've tried to install Mavericks so many times but everytime with no success. I've searched and done every fix I found to solve any problem that this damned os continues to show me.
First of all after a proper installation (seems done) when it starts it gaves me the nVidia Rom Patching Failed so I avoid this trouble putting GraphicsEnabler=No.
After this trouble it shows me at boot the CPU Kernel Panic so I fixed it with the proper article from Niresh.
But it seems to be so much hard when i reboot and it continues to rotate that damned wheel under the apple logo without starting. So I noted all the errors from the verbose log and I could find the BootCacheControl issue. So I tried to apply (so many times with a different order) all the three fixes proposed by Niresh in his article.
Anyway I give more infos on my situation, hoping that would be better to solve my issues.
I'm using a PC with Windows 8.1 installed-before and dual booting the two OSs with niresh USB.
I formatted the USB with the SMC kext in NTSF but the file operations seems done. Is the order of the fixing operation important?






Share this post

Link to post
Share on other sites

@ Your graphics is not supported you may need to patch it

so when installing backup graphics extensions you could install it later

Share this post

Link to post
Share on other sites

@ Your graphics is not supported you may need to patch it

so when installing backup graphics extensions you could install it later


How Can I do this if the system doesn't start? Sorry bro but I can't follow you

Now I cleaned the OSX partition and I'm ready to do again all the process. So what you suggest me to do?

Correct me if I wrong (Chronological Order)


1 - Disable Nvidia GPU from BIOS

2 - Installing Mavericks on HFS+ pre formatted partition

3 - Fix the Kernel panic error

4 - Backup graphic extensions

5 - Boot with -s entering


 fsck -fy

mount -uw /

rm -rf /etc/launchd.conf



6 - Mavericks should start?

Thanks in advice for answers

Share this post

Link to post
Share on other sites

Ok bro I finally managed my installation with success and the only way was reformatting and initializing from 0 my 500GBHD with Disk Utility from your USB Installer and installing Chameleon EFI (To fix all the boot0 errors) and IGPEnabler option selected (So GraphicsEnabler deselected) in Customization Tab from your USB Installer (last step). None bootflag used for installation (just -v) but obviously started the OS for the first time in safe mode -s and Backup (Removed) the graphic extensions (this step is vital) with:


fsck -fy
-uw /
grafix backup all


Also before, I had to flash a new unlocked insydeh20 bios, resetted default settings and disabled VT-d, HT (hyperthreading), and my GeForce 710M GPU (totally deactivated). Obviously settled SATA to AHCI and Bios in Legacy Mode.


I would take this situation with your gentle help to configure at fullest this Notebook to make a tutorial to have your amazing Mavericks full working on Acer V3-571g.


Post installation:

Keyboard: Working

Trackpad: Not working

Ethernet: Working with 2 kext downloaded from the web from another Niresh's Mavericks user who shared them.
Wireless: Not working (I tried with your all-in-one package in a precedent installation and was not working neither for ethernet)

CPU: Recognized and full core working (so fucking speedy than W8)

USB 3.0: Working fine

Audio: Full Working only with VoodooHDA_2.8.4.pkg (The Audio)


The real problem we have to fix:

VGA Intel HD4000: When I started for the first time OSX I finally seen my native resolution on my screen and clear details but I still have a 64MB graphics recognized:



So when i scroll or when I play a video or just when I try to launch Launchpad app I can see that I'm not using my IntelHD4000 because of lags and blinks also having a native resolution and clear details. How could I fix this Issue? (Also I tried to Inject Intel and EDID in Clover options with no success having a strange grey screen after the system loading)
HDMI output: Obviously not working

Thanks for your support and your time I know that you're so busy but you're making my days.

Share this post

Link to post
Share on other sites


With over an afternoon of various tests I finally found the way to activate full graphics acceleration and HMDI with Intel HD4000 of my Acer Aspire V3-571g.
You can close the topic, I'm just starting to make a tutorial I've been tested it two times and it works... Just adding some new kexts, updating to OSX 10.9.5 from Apple Store and reboot. Amazing. Thanks all.

Share this post

Link to post
Share on other sites

hello how did you do it searching for months how to do this


especially the hdmi out. isn't working for me



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...