No Boot :( - OS X Yosemite 10.10 - Hackintosh Zone No Boot :( Jump to content
  • 0

Question

Hello Guys,

so i just sucessfully installed OS X Yosemite on my Desktop. I used Niresh's guide (Macpwn). But when i tried to boot, my system "stops" booting at the message:"kext com.apple.driver.apple mobile device 303009000 is in exception list allowing to load" the funny thing is that i can type after that message...

Tried common bootflags, iGP and gpu... nothing works.... keeps on stopping at the same message

anybody knows what to do?

My Specs:

CPU: i7 4790k

GPU: GTX 970

MB: MSI z87 Xpower

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Similar problem. 

 

Im using MACPWN USB Stick to boot it into OS on HDD. Hopefully someone will fix that in the future release. 

Share this post


Link to post
Share on other sites
  • 0

@BuckshotYT @Polinux If possible attach a picture

try to backup graphics extensions

Share this post


Link to post
Share on other sites
  • 0

20141012_142948.jpg

 

I also get the same problem when I use verbose mode, as normal boot only shows loading. Here is a picture.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    991    0

×