Jump to content
‫�מיר גורפינקל‬‎

boot0: error after working fine + dosent recognize my os x install partiton

Recommended Posts

hi all , if i came to actually write something and not just deeply search the net you can guess im desperate . 

im a graphic designer and must have this thing to work , anyone who gives me a solution will get a logo or something of his choice . 

 

my specs in general are this :

intel core i5 3470 ivy bridge socket 1155 lga

gigabyte B75m-D3H

seagate 1 tb

8 gb ram

nvidia 660gtx

seasonic psu 

 

as for the problem :

ive installed a new psu and before that for one month mavericks worked great , sound graphic card everything . 

 

but after the new psu i suddenly got the boot0 : error ( but one line of code not with the rest just "boot0 : error" and nothing else).

the boot0 comes just after the bios screen before the boot menu .

then ive booted from the usb install of os x mavericks and the partition which i installed the os x doesn't appear .

also in disk utility i cant find it . 

i typed "diskutil" list in terminal and also its not showing .

everything else is showing except the partition which i installed the os on it .

 

ive managed to boot into windows succesfully and saw in a easeUS partiton master that the partition which i installed the os x is allocated . 

 

have no idea what to do , i cant use the regular boot0 solution since i cant find the partiton.

 

hopefully it will end today thanks a lot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×