Jump to content
ksmith412

HELP noob booting(post install) ML 10.8.5 on awful laptop(compaq presario cq57)

Recommended Posts

Is the Compaq Presario cq57 compatible?

because I did already get it installed, but wont boot past IOBluetoothcontrollerHCI completed...

I have tried every combination of boot flag that seems relevant.... help...

I installed ML 10.8.5 using a usb and clover... could I have installed without the right kexts or options checked?

Picture or video upon request..

Specs

Microprocessor 1.0 GHZ HD Internet Technology from AMD with AMD Dual-Core C-50 Accelerated Processor Memory 2 GB DDR3 System Memory (2 DIMM) Memory Max 8GB Video Graphics AMD Radeon HD 6250 Discrete-Class Graphics Video Memory Up to 1309MB Hard Drive 250 GB (5400RPM) Multimedia Drive SuperMulti DVD Burner Display 15.6" diagonal High-Definition BrightView LED Display (1366 x 768) Network Card Integrated 10/100 Ethernet LAN Wireless Connectivity
  • 802.11b/g/n WLAN
Sound
  • Altec Lansing speakers
Keyboard Full-Size Keyboard Pointing Device Touch Pad with Multi-Gesture Support and On/Off Button

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...