Jump to content
  • 0
Defman

Amd R9 280X and VGA: bad resolutions

Question

I have Optiquest Q2202wb monitor that supports only VGA and Amd R9 290X. And I can't choose any resolution higher than 1280x1024. There is any way to fix it? I'm tried SwitchResX but it's always says "not installed" for my resolution (1680x1050@60). I don't have enough money to buy new monitor :(
Also If I loaded without GraphicsEnabler=no - my monitor just shutdown when OS loaded.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Okay I solve my problem.
My working modelines:
Modeline "1680x1050" 146,870 1680 1786 1966 2252 1050 1051 1054 1087 -hsync +vsync
Modeline "1680x1050" 146,870 1680 1786 1966 2252 1050 1051 1054 1087 +hsync +vsync
 

Share this post


Link to post
Share on other sites
  • 0

I know this post is from 2014, but i am having the same problem. I can't get the 3440x1440 display, to be in anything but 1600x1200.

Where do you set modelines?

Share this post


Link to post
Share on other sites
  • 0

xrandr.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
×