Jump to content
Philip Tardy

Updating to 10.9.4/10.9.5 AMD Issue

Recommended Posts

I've managed to install Niresh Mavericks 10.9.0 on my AMD system, which seems to work ok, its not quite 100% with little quirks. Safari seems to flicker when I use it, does seem a little slow. I switched from the AMD64 to AMD Kernel which seem to solve my time issue. But I can't seem to get it to Recognize the video card as I once did before and I cannot seem to update Maverick to any later versions. I backup my kext and kernel as recommended, Repaired disk permissions, all I get is where it appears to have started , but all I see is text because I use -v to see if there are any kernel panics.

 

I've even tried using the MacPwn to do a vanilla build, I get stuck at the BluetoothHCIController. I've tried a few different AMD Kernels with no success.

 

Any ideas and suggestions are a appreciated.

 

Processor : AMD Phenom II 965

Motherboard : Gigabyte 880GM-UD2H

Video Card : Evga Geforce 750 GTX 2 gb

RAM 8 Gigs

 

Share this post


Link to post
Share on other sites

i got the same issue...i was able to replace all the ATI nvidia intel graphics kext from 10.9.4 and i got up the black screen and arrow and the machine frizz that i can not move and my usb keyboard dont work when i press the cap lock on it does not lite up...  so i think it's some thing to do with USB kext..

 

if any one has any idea..please let us know..

 

thanks in advance

 

edit

 

i got it to work

replace this kext

IOHIDFamily.kext

Share this post


Link to post
Share on other sites

I've managed to install Niresh Mavericks 10.9.0 on my AMD system, which seems to work ok, its not quite 100% with little quirks. Safari seems to flicker when I use it, does seem a little slow. I switched from the AMD64 to AMD Kernel which seem to solve my time issue. But I can't seem to get it to Recognize the video card as I once did before and I cannot seem to update Maverick to any later versions. I backup my kext and kernel as recommended, Repaired disk permissions, all I get is where it appears to have started , but all I see is text because I use -v to see if there are any kernel panics.

 

I've even tried using the MacPwn to do a vanilla build, I get stuck at the BluetoothHCIController. I've tried a few different AMD Kernels with no success.

 

Any ideas and suggestions are a appreciated.

 

Processor : AMD Phenom II 965

Motherboard : Gigabyte 880GM-UD2H

Video Card : Evga Geforce 750 GTX 2 gb

RAM 8 Gigs

 

give that a shoot i have attach kext that you need for it to boot

Share this post


Link to post
Share on other sites

Well it was a no go , I seem to have gotten stuck in a loop.

 

1412738029__20141007_204550.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×