Jump to content
sarole

Mavericks don't boot after installing

Recommended Posts

Hi, I hope you can help me because i'm a bit lost with all this hackintosh things.

 

First of all my computer is:

 

Motherboard: Gigabyte ga-970a-d3

Processor: amd phenom ii x4 965 

Graphics: NVIDIA GeForce 9600 GT 1GB

 

My bios configuration is to boot from USB-HDD first, HDD second, CD-ROM last (my cdrom is configured as sata type (it is connected via sata), port 5). The HDD is configured as AHCI type.

 

I was able to install Mac OS X Mavericks 10.9 via pendrive with no problems and all was ok, I used bootflag amd to run the installer.

After that if I install any bootloader my computer won't boot anymore, I have multiple errors like a restart without warnings, boot ebios error 0x31, a grey screen with apple logo with no results and a aparently normal booting but a suddenly black screen.

 

I started to think that my graphics are not compatible with MacOS, when I use my computer connected by HDMI it doesn't have HD resolution, it's much worse. I didn't find any info online about my graphic card working with Mac OS, any of not working either.

 

I'm only able to boot  booting with the installation pendrive and bootflag amd.

 

The last time I reinstalled the system it was all ok but a bootloader from Niresh was installed (an update I supose) and i'm not able to boot anymore even with installation pendrive.

 

Any ideas of what's happening with my computer? 

 

I'm desperated now I reinstalled like tons of times and now I don't know what to do. Please Help!!

Share this post


Link to post
Share on other sites

After installing, try to boot back into the bootloader in the pendrive, then go down to your mac harddrive, then use theese bootflags: "PCIRootUID=0 npci=0x2000 GraphicsEnabler=No -v"(without quotes), if that doesn't work, try with an extra -x flag.

Good luck!

Share this post


Link to post
Share on other sites

Try reinstalling Chameleon or any other bootloader

and also try booting in verbose mode "-v"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×