Jump to content
  • 0

Question

Hello everyone. My system specs are ECS G31M7 motherboard, 2 gigs of RAM, Nvidia GT430 and Intel E3400 . The problem is thatwhen when I try to boot the OSX no matter what boot flags I use it immediately hangs the install on loading the cache or something like that i cant't even see what error it is so that I can share it with you. If someone knows what the problem is I will be glad to know. P.S. I have installed many years ago on a different system 10.5.2 and I have the feeling that my newer computer is incomaptible, but lets hope that this is not the case :)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

@Svilen Alexandrov Enable Executive Disable Bit in Bios

It also known as XD Function 

Also try to enable Virtualization Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    192    2

×