Jump to content
Zelakto

Need help with Booting on an AMD FX Processor

Recommended Posts

Hello, im trying to boot with the parameters amdfx -v and I get a "System uptime in nanoseconds: 0:" error. I have googled and tried to find and answer, and I can't seem to find one. So im asking for help. These are the specs of my PC that I am currently running Oracle VM VirtualBox on:

 

And this is a picture of the VM window when I get the error: http://gyazo.com/fef40adf942e48b86100dd32c7519c04

 

Help would be much appreciated, thank you for your time.

Share this post


Link to post
Share on other sites

I have an AMD FX-4300, and booted installer with: amdfx PciRootUID=0 npci=0x3000

Once install completed and rebooted, I booted to Safe Boot with -x -v switches as normal mode would just crash as soon as OS X loaded. Let the install complete, reboot to normal mode, and it worked fine.

 

MB: Gigabyte GA-970A-UD3P

CPU: AMD FX-4300 @ 4.5 Ghz

RAM: 8GB Corsair Vengence

Video: MSI GTX 560ti

Share this post


Link to post
Share on other sites

Are you trying to install OSX on a virtual machine?

 

Why not download a ready image?

 

Anyways, try downloading the extension pack : https://www.virtualbox.org/wiki/Downloadsand choose the correct version of OSX you want to install. Make sure you choose 64-bit architecture. Also, open your virtual machine settings and tick the enable EFI box. Give this a good read : http://www.macbreaker.com/2014/05/os-x-mavericks-in-virtualbox-with-niresh.html

 

It should work, but it isn't worth it, because VMs can't allocate more than 100 mb of VRAM and your graphics will be REALLY bad. Just make a small partition and install it there mate...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...