Jump to content
moassport

First Boot Freezes On Apple Logo

Recommended Posts

help install Mountain Lion version 10.8.5 but is stunned at the apple logo and does not start. Not to do please help me :)
 
 
Dell inspiron M5040
Procesador : AMD E-450 
Chipset: AMD A40/A50 Series FCH 
Grapficos: AMD Raedon HD 6320

  • Like 1

Share this post


Link to post
Share on other sites

boot with -v

  • Like 2

Share this post


Link to post
Share on other sites

post image ????

Share this post


Link to post
Share on other sites

the instalation gets stuck and it shows me this

Posted Image

Same with me i get stuck on that also.

  • Like 1

Share this post


Link to post
Share on other sites

check your bios is det to ide=ahci 

Share this post


Link to post
Share on other sites

USBBusFix=Yes

Share this post


Link to post
Share on other sites

try what deepak and niresh said.if it doesnt help check this section for "still waiting for root device" fix i posted kexts and help on this error

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,703
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...