Jump to content
andy

Hp Dv6767T - Nvidia 8400M Gs Graphics Kext Required For Mavericks

Recommended Posts

First I installed Mavericks successfully on my HP laptop. But when i tried to boot it first time it did'nt booted. Then I removed all the kexts from S/L/E following this thread.

 

It all worked till i found that there is strange flckering on the screen. The exact scenario was encountered by tankball which he described in this video

 

Further my Wifi is also not working. Seems it is a known issue with HP DV6 series, still let me know if there is any solution. 

  • Like 1

Share this post


Link to post
Share on other sites

Hey Niresh,

 

Many thanks for your response. 

 

I tried to install the package but it failed at the end. Since there is no log hence i could not get the reason behind it. However i found that there are 4 filed created in my S/L/E.

 

When I rebooted the system it got stuck on Apple Logo. On checking the verbose i found that it got stuck on -

ACPI_SMC_PlatformPlugin::start - WaitForService(resourceMatching(AppleIntimeoutNVDANV50HAL loaded and registered

Please help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,647
    • Total Posts
      29,726
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...