Jump to content
Sign in to follow this  
Nathan Ring

dell 15r se 7520 unable to get to installation

Recommended Posts

Hello all.  I have been trying to figure out why i can not get the installation of niresh 10.9 to run on my dell 15r se 7520.


I have the niresh OS-Mavericks.dmg which i put on a usb drive using the windows program recommended in the guide. 


Everytime i try to boot into installation about 30 seconds/1 minute in  the grey screen telling me to turn off my pc taunts me.  I booted the usb using -v to see what was happening, appears there is a hang for a few seconds at bootCacheControl:Unable to open /var/db/BootCache.playlist: 2 No such file or directory,      Eventually get past that to hang at [agpm Controller] unknown platform, it list this twice then goes to screen telling me to turn off my PC.  Booting with -x returns same result.   


I've been googling for hours and have no luck finding how to correct this.  I keep reading how people have installed niresh 10.9 on this laptop, and i would LOVE to do the same.


Laptop specs are

CPU - Intel Core i7 3632QM Ivy bridge
Main board - Intel HM77

Video - Intel HD 4000 / AMD Radeon HD 7730M



Im stuck and cant figure out what to do.   Any advice?

Share this post

Link to post
Share on other sites

So I've been at this for about 12 hours and still can not get past agpm controller.  Done a lot of stuff i read and nothing seems to work.


so i took some pics so maybe someone will help me


so this is what i see



before this happens



As I said i read through many possible fixes, none have worked i must be doing something wrong.  


From what i have read< i think that the AppleIntelHD.kext is what is causing the kernal panic, and this can be corrected by moving some kexts around in single user mode.  But i have no luck at all getting write access.  Did this for a few hours and im just stumped and frustrated why i cant get it to work.


Boot using -s


see this



the fsck -fy command seems to be ok, but when i type   the command mount -uw /       i get this this




I can not move any kexts do to be locked still



what can i do?   Please help.  I am trying to figure this out, and need some pointers


Thank you

Share this post

Link to post
Share on other sites

I can not get to the installer.  When I boot up the usb installer it panics at agpm controller.   Spent last few days googling around and can't seem to get it work.  


Tried a few different distros, all hang at agpm controller.  From what i have read i think that has to do with my video card, and it causing problems.


I;m stuck and pretty bummed out :(

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...