Jump to content
Sign in to follow this  
BKMinecrafter

[AMD] XFX Radeon 7870 Problem

Recommended Posts

Good day everyone,

I've got a problem. I've tried to install Mavericks on my AMD based PC (specs follow). It works, but the GraphicsCard have 7MB...

I tried to fix it, but I've no luck...

What schould I do?

 

My hardware:

Asrock 970 PRO3 2.0 (Mainboard)

AMD FX-8350 (Processor)

AMD XFX 7870 (Graphicscard)

16GB RAM

ASUS Blu-Ray

4,5TB Harddrive, Mac got 1TB

ASUS PCE-N15 N300 (WLAN-Card)

Share this post


Link to post
Share on other sites

Good day everyone,

I've got a problem. I've tried to install Mavericks on my AMD based PC (specs follow). It works, but the GraphicsCard have 7MB...

I tried to fix it, but I've no luck...

What schould I do?

 

My hardware:

Asrock 970 PRO3 2.0 (Mainboard)

AMD FX-8350 (Processor)

AMD XFX 7870 (Graphicscard)

16GB RAM

ASUS Blu-Ray

4,5TB Harddrive, Mac got 1TB

ASUS PCE-N15 N300 (WLAN-Card)

Hey I seriously doubt that it is XFX cards problem!

I have a R9-280X and I have the same issue, its the bios in the graphics card that is causing the issue!

The main reason is that our and personalities are not loading through the connectors in the GPU!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...