Jump to content
JONNY SUTTON

Fresh install hangs on Apple logo

Recommended Posts

Hi all

I have installed Niresh from USB and all seemingly went well.
I installed to a 2nd partiton on my SSD (which also has Windows 7)

Spec is as follows:
CPU: i7 4770
Mobo: Gigabyte GA-Z87-HD3
SSD: Crucial m4 120GB
USB Mouse
PS/2 Keyboard
4x 4GB Crucial RAM
Built in GPU

When I installed I left all of the custom options on the defaults and I have not used any boot flags

On install the system restarted and I picked Mac OSX to boot, however, it got to a grey screen with a silver apple logo and a loading circle and it is just stuck on this. Does anybody know what I have done wrong as I thought this hardware was really well supported out the box

Share this post


Link to post
Share on other sites

Managed to fix this very quickly, verbose booting showed it was something to do with BluetoothHCI that it was getting stuck on, a quick google and I booted successfully using
-v -x

Share this post


Link to post
Share on other sites

Managed to fix this very quickly, verbose booting showed it was something to do with BluetoothHCI that it was getting stuck on, a quick google and I booted successfully using

-v -x

you are booting in safe mode, which disable a lot of function, no graphic acceleration will be enabled. you stuck there probably because of your graphics are not working properly, you should try to boot with boot flag: IntelAzulFB=XX(0 to 15, by trial and error) if you are using chameleon boot loader

Share this post


Link to post
Share on other sites

Thanks for that, I googled that flag and my GPU and came up with this which works:
GraphicsEnabler=Yes IntelAzulFB=10

Do I need the GraphicsEnabler=Yes flag?
 

It now works swimmingly

:) I will try to edit the bootloader to do this every time

 

Now I have got it working I decided to update to 10.9.5 - I figured if I was going to break my install I would do it now, is there anything I should know? I figured out I need to re-enable TRIM already and I'll need multi beast to do that but is there anything else I need to be aware of?

Share this post


Link to post
Share on other sites

Thanks for that, I googled that flag and my GPU and came up with this which works:

GraphicsEnabler=Yes IntelAzulFB=10

Do I need the GraphicsEnabler=Yes flag?

 

It now works swimmingly

:) I will try to edit the bootloader to do this every time

 

Now I have got it working I decided to update to 10.9.5 - I figured if I was going to break my install I would do it now, is there anything I should know? I figured out I need to re-enable TRIM already and I'll need multi beast to do that but is there anything else I need to be aware of?

yes you need GraphicsEnabler=Yes to enable QE/CI(the acceleration). i don't really know about that, i am using a haswell cpu too, and only with hdd, not ssd, i can directly upgrade from 10.9 to 10.9.5, just need to replace the kernel. you may ask me for a working patched xpcm haswell kernel

Share this post


Link to post
Share on other sites

Got it all working thanks,it needed a few mods to the bootloader, nothing serious. The current kernel seems to run fine without any patching

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    185    2

×