Jump to content
Simple Cavalier

Alienware 14

Recommended Posts

So i've managed to get Niresh onto my Alienware 14 with the following spec:

Intel 4710MQ CPU

8GB RAM

GTX765M Graphics // Intel HD 4600

Crucial M500 960gb ssd

 

After a massive amount of difficulty in getting the bootloader installed without Boot0: error I now have a booting install. 

Now the issue i'm facing is that the graphics don't work unless I run GraphicsEnabler=Yes IntelAzulFB=1-9 or 11-15. 10 Does not work as reported by others it just freezes up on boot. Also 1-8 and 13-15 produce a flickering picture but 9, 11 and 12 leave varying degrees of screen tearing at the top. Tried Skipnvidiagfx=Yes but no different.

 

I have totally run out of ideas at this point - can't help thinking it has something to do with lack of optimus support but haven't been able to make sense of the workarounds to block the nVidia card from being detected. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...